AvantGo lost on iPaQ 4155

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ernani

Thread Starter
Joined
Feb 1, 2005
Messages
1
Dear Fellow Computer Users:

I have recently purchased an iPaQ 4155 and have the strangest of problems...
Avant Go disappeared from my device. When I sync with Active Sync it appears on my laptop and seems to download and update but there is no program on the iPaQ itself....

Anyone else ever had this problem? ... I've tried to download the program to both my laptop and the iPaQ but it doesn't seem to want to install. When I run the exe file it stalls after a few seconds.

I'm at my wits end as I love Avant Go and really miss it...

Anybody got any ideas?

Thank You,

E. :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top