avantgo stopped syncing MBlnProfile

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LJborn

Thread Starter
Joined
Jan 12, 2004
Messages
211
I suddenly started having problems HotSyncing my PalmIIxe to avantgo. No problem syncing my address book, calendar, etc. Problem starts when avantgo wants to sync. On the desktop the screen says "autodetecting network settings" and then it hangs at "syncing to sync.avantgo.com". Meanwhile the handheld hangs at "synchronizing MBlnProfile". My computer is a fairly new Dell running Windows XP IE version 6.0.28 HotSync Manager v3.5 PalmIIIxe running OS3.5.3 with 5255k of free memory. I have a broadband internet connection...

I appreciate any assistance.

Thanks!
 
Joined
Apr 27, 2004
Messages
1
Hi LJ,

Im having exactly the same problems and I can't work out what the problem is either. Have you found a solution?

Cheers

Thespian :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top