1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ave.exe

Discussion in 'Virus & Other Malware Removal' started by georgegrr, Apr 11, 2010.

Thread Status:
Not open for further replies.
  1. georgegrr

    georgegrr Thread Starter

    Joined:
    Apr 11, 2010
    Messages:
    1
    I started noticing that something strange has been going on with my computer so I just tried to reinstall Windows XP (Professional) and go from there... I got a message File \i386\ntkrnlmp.exe could not be loaded, the error code is 7 and I was not able to do it.

    I searched the internet for answers and there are suppose to be 2 reasons that might be causing that: incorrect BIOS settings (I restored them to defaults and that did not help) or faulty RAM (I checked it with Memtest and I passed it with no problems). I also read that some malware programs can be causing that problem also and thats what the problem is, I think.

    I erased ave.exe, assigned .exe to applications so they are working properly but I was never able to reinstall Windows so far. I also tried about 10 (or more programs) and some of them seemed to help somehow: CCleaner, Onecare Windows Live Scanner, ComboFix. I also have GMER if that could help...

    I also have an impression that MalwareBytes is the best for that but just like other users I am not able to install it with mbam.exe in the folder. I also tried to install that file with a different name and then copy it to the folder but it was not working either (I got to the point where it strarted downloading updates but it did not get anywhere). I get a message that there is something wrong with the sequence and the other one saying that file mbabswissarmy.sys is missing or something like that (I have both files in Windows/System32/Drivers or something like that).

    I was also trying to change settings in bios to disable ADSI in BIOS (Phoenix Bios F.23), but I dont have that option there and install Windows from CD with one already running but I am not able to do that because I get the message that the version that I am trying to install is older that the one that I have. I was trying to uninstall Service Pack 2 but I get a message that I dont have permission to do that and that I need to do it as an administrator (I am an administrator but it is not working).

    When I was looking at user accounts I had some strange name there that I did not create so I just erased that. I still have some program in the system that is opening small windows with ads every now and then or connects me to some websites that load ave.exe to my system all over again.

    I dont know... This is just too difficult to do. I know that I can format both disks and start from 0 and then check RAM if that would not work but I dont really want to go that way because I need to have access to the internet all the time for a while etc... Do you have any ideas how to get rid of it and fix it just with one computer and without transferring data, formating disks etc. Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916200

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice