AVG and OUTLOOK EXPRESS problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tailfeather

Thread Starter
Joined
Dec 7, 2011
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 3.40GHz, x86 Family 15 Model 4 Stepping 10
Processor Count: 2
RAM: 997 Mb
Graphics Card: Intel(R) G965 Express Chipset Family, 128 Mb
Hard Drives: C: Total - 76308 MB, Free - 38091 MB;
Motherboard: Intel Corporation, DG965RY
Antivirus: AVG Internet Security 2012, Updated: Yes, On-Demand Scanner: Enabled OUTLOOK EXPRESS is Ver 6. "Email Protection" states status is ACTIVE, but the counters for checking incoming and outgoing mail are always "0". I've got no real indication that the AVG virus protection software is actually checking my email. Any clue?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top