AVG email scan Thunderbird

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PopPicker

Thread Starter
Joined
Sep 21, 2004
Messages
637
This started around 2 weeks ago.

When I press GET MAIL, the AVG popup pops up and just hangs. The AVG icon in the system tray keeps on spinning. But in fact nothing happens. I have to close thunderbird down and disable the AVG plug in in order to get mail.

I've looked on both Thunderbird's forum, they say it's an AVG issue, and I've lookd on AVG's forum who says it's a Thunderbird or firewall issue.

I've completely dissabled my firewall (scarey) and it still doesn't work. This is on 2 seperate PC's (WinXP sp2) on 2 seperate internet connections. So it's not a network issue. As I haven't updated Thunderbird it has to be an AVG issue, which updates daily.

Any help would be excellent.


PP
 

PopPicker

Thread Starter
Joined
Sep 21, 2004
Messages
637
Can a moderator move this to the 'email, browser' section. It's got buried here. I picked the wrong one.

Cheers

PP
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top