AVG Free 8 Problem HELP!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

djragon

Thread Starter
Joined
Sep 23, 2008
Messages
2
I did a fresh/new install of AVG 8 Free yesterday and it is giving me all sorts of problems with the internet. I can not get to certain key sites, google, gmail, yahoo etc..and it also won;t let me search via my google toolbar in Firefox 3. I uninstalled and all the problems remain. PLEASE HELP!
 

djragon

Thread Starter
Joined
Sep 23, 2008
Messages
2
well I uninstalled AVG at this point so it crash something and I don't know where to go to fix it. browser opens and I can go to certain sites(mostly from bookmarks) but not others, very strange. I even have the stumble toolbar and go to sites with it but the google toolbar no longer works.not sure how to proceed
 
Joined
Sep 19, 2008
Messages
23
Hi,

Try doing a system restore to a point before you uninstalled AVG

mfletch
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top