AVG problem!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zhe90

Thread Starter
Joined
Feb 16, 2004
Messages
45
when i use the the install i click setup and it begins a 16 bit MS_DOS Subsystem. Then in the error box it says The NTVDM CPU has encountered an illegal instruction. HELP!
 
Joined
Oct 13, 2003
Messages
2,367
zhe90,

the techs here are all volunteers...they'll get to you. Just hang in there...they're just as stubborn about removing crapware as the developers are about creating it and putting it on your system.

Oops...didn't read the Subject line.
 
Joined
Oct 13, 2003
Messages
2,367
zhe90,

The techs here are all volunteers. Hang in there and they'll get to you. They live for this stuff. ;)
 
Joined
Sep 24, 2003
Messages
298
Hmm, I don't know anything about that problem, did you make sure you downloaded the right version of AVG? There is certain ones for certain Operating Systems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top