1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

.avi files losing quality after transfer to external HDD

Discussion in 'Multimedia' started by rdmoll, Oct 11, 2005.

Thread Status:
Not open for further replies.
  1. rdmoll

    rdmoll Thread Starter

    Joined:
    Oct 11, 2005
    Messages:
    1
    I just got a WD 250 GB external HDD for storing video and music. After I copy .avi files to the external and then back on to my PC, I get blocks of color appearing in the video. The external drive is connected through firewire, and this only happens to .avi files
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Lose the Firewire. If it's a dual interface drive, try the USB connection.

    I've had a number of systems (3 to be exact) that exhibited file corruption using Firewire for some reason. Different systems, different Firewire disks, same issue. I've since started using USB 2.0 all around (I have dual interface disks), and the problem has not reoccurred.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/406588

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice