Background

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

driver_uk2001

Thread Starter
Joined
Mar 30, 2002
Messages
526
Hi ok with this one my head is done in trying to solve.

Ok i have setup some wireless desktop clients but when any user other than the Admin logs on everything sort of goes in the background, for example, if i load up IE and i goto type in the url bar it stops typing and the full explorer page sort of sits in the background as if something else is taking priority over being on top of other applications.

This only happens with the wireless clients that i have setup and not the ones linked to the network via cable.

To get the full picture of what the exact problem is i am having load up an IE page but make it so you can see the desktop and while the page is loaded click teh desktop you will see the top of the page sort of grey out.

I hope i have explained it properly so that everyone can understand.


Thanx
Mick
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top