1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Backup and Restore

Discussion in 'Virus & Other Malware Removal' started by Marg1141, Jan 24, 2013.

Thread Status:
Not open for further replies.
  1. Marg1141

    Marg1141 Thread Starter

    Joined:
    Jan 24, 2013
    Messages:
    1
    Hi Can someone please HELP?
    I have a Windows 7 Acer Aspire 5750G Laptop. I installed a new Font that I inadvertently installed a toolbar with it. I can't remember the name of the programe, but when I tried to uninstall it, it wasnÂ’t there, so I tried to restore my laptop to an earlier date, now nothing works. All I get is The backup and restore application could not start due to an internal error: Class not registered (0X80040154). can someone help please.

    I use Google Chrome as my browser and Hotmail as my email.

    I have Avast, CCCleaner, and Spybot S-D.

    Since using my laptop to a previous restore point everything has gone wrong, I can't get into uninstall, I can't use my restore point, I can't use anything in My Control Panel. Network sharing will not open either.

    I have now bought an external Hard Drive. However, when I plugged it in I got the message outlined below.

    One or more features failed to install Details: Error: 1601. The Windows installer could not be accessed. contact your support personnel to verify that the Windows Installer service is properly registered.

    I then tried Factory Restore: However, Microsoft.NET Framework. Unhandled exception has occurred in your application. If you click continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. class not registered (Exception from HRESULT.

    I carried on and this came up: I only got Failed to Initialize Volume Shadow Copy service. Maybe some files cannot be backed up. Please close the smaller software and Windows system snapshot and then try again.

    I don't know what else to try. :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086661

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice