BAD lag

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ihatemycomp8

Thread Starter
Joined
Sep 16, 2004
Messages
1
i have have a compaq computer with windows xp, 80gb hard drive, 512mb ram, pentium4 1.7ghz, and geforce2 mx 400 graphics card

whenever i play games i get this really bad lags but it isnt only with games it also happeneds when i am watching videos, listening to music, and just looking at websites with lots of graphics.the lag lasts about 30 seconds then my dial up disconnects. i have reformated my computer then the first thing i put on it was a baseball game that came with the computer and it still didnt work. can anyone tell me whats wrong?
 
Joined
Mar 31, 2002
Messages
89
First try A new graphics card, the mx400 is ok but I recommend The ATI Radion 9600 or up.

Plus dial up doesnt help you out that much either as far as lag gos
 

techkid

David
Joined
Sep 1, 2004
Messages
2,339
Indeed. Dialup is pretty much lag central when it comes to graphics-intensive sites.

Oh, and I agree that a GeForce 2 is not the best video card to use these days (best be looking at a moderate GeForce 4 or equivalent)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top