Bad Memory Card? or Power Supply?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dolethillman

Thread Starter
Joined
Jul 5, 2005
Messages
1
I'm using Windows XP on a Dell Dimension 2350. I have to leave the PC on full time now because I have trouble restarting the PC.
When the PC is turned OFF and I push the Power ON button the PC appears to be booting up but then appears to be going on and off by itself. With the side panel removed I can see that the fan is turning off and on. I can get the PC to boot up and work only if I turn it on and off a dozen or more times. So I now just leave it on full time.
I tried to replace the 2 memory cards with one new 512MB card but that did not solve the problem as the problem persisted. I tried removing one and then the other of the 2 memory cards and that did not help.
Somebody has now told me that it may be a power supply problem.
Advice PLEASE!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top