Battery Issue - Lenovo V570 (Laptop) - Battery Model L09S6Y02

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jonasdatum

Thread Starter
Joined
Jul 15, 2000
Messages
3,062
Battery Issue - Lenovo V570 (Laptop) - Battery Model L09S6Y02

First off I for the most part do not use the battery. It is normally detached from the laptop. I only attach it to periodically charge it and test prior existing charges' performance.

O.K. here is the problem. I attach battery attachment, computer does not make it to the window screen more often than not. When it does, it freezes at the please wait loading screen.

I rarely use the battery at all, but I want all my equipment up and functional. It's life should still be good for I periodically recharge it. I think since I've had the laptop I've only recharged it a total of 6 or 7 times and that's been a year or so.
 

jonasdatum

Thread Starter
Joined
Jul 15, 2000
Messages
3,062
Battery Issue - Lenovo V570 (Laptop) - Battery Model L09S6Y02

O.K. here is the problem. I attach battery attachment, computer does not make it to the window screen more often than not. When it does, it freezes at the please wait loading screen.

I rarely use the battery at all, but I want all my equipment up and functional. It's life should still be good for I periodically recharge it. I think since I've had the laptop I've only recharged it a total of 6 or 7 times and that's been a year or so.
I, for the moment at least have the battery working power adapter attached. What did I do? I uninstalled Avast (freeware version) ?

I learned from prior experience that running two of any system utility software can cause problems, but it normally restricts itself to what it is protecting. Then I remembered: "If you remove the possible whatever is left however in probable must be the truth."

Next phase of testing is test the battery on it's own.
 

jonasdatum

Thread Starter
Joined
Jul 15, 2000
Messages
3,062
I tried it backwards and forwards. I need the computer to complete some tasks. So I decided to do a system wipe. "Let God Sort Them Out." Indeed I did, for the battery is charging and I am installing mission critical updates and applications. Games and supplementary utilities always come last.

I think it might have something to do with the software I installed over the past few months:

Avast and a few other security apps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top