Battery not being used?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mt2002

Thread Starter
Joined
Sep 14, 2005
Messages
919
Hi everyone,

I have this laptop where the system (Windows 10, appears to have been upgraded from Windows 8) reports 100% charge from the battery, however the system requires being plugged in. Its an Aspire ES 15 laptop. I would think perhaps the battery is failing, however it is a new laptop and still charges according to Windows when it is plugged in. But if it is unplugged, the system will power off rather then use the battery. Does anyone have ideas?
 

dotty999

Dotty
Joined
Feb 3, 2006
Messages
173,861
sorry I can't help but just say I always use my laptop plugged in and have removed the battery.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,701
It can't be a new laptop if it was upgraded from Windows 8. I suspect it came out in 2016 or 2017.

When it reports 100% and then only lasts a short time using battery alone, the battery needs to be replaced.

We own an Acer AO722 and the same thing was happening to my husband. Unplugged and showing 100% charge, it lasted about 5 minutes before it turned off. We replaced the battery and it works fine now. He is able to run it for several hours unplugged.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top