Battery not detected on Sony Vaio Flip 15

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yappledapple

Thread Starter
Joined
Oct 16, 2015
Messages
4
Hi

I have a Sony Vaio SVF15N17CXB Fit 15A Flip 2-in-1 15.5" Touchscreen Laptop.

I can run it only plugged in to the wall. The battery icon in the taskbar shows a red X and has the words "No battery is detected" when you hover over it.

I have replaced the battery 2x (one was a used battery, the other new) and it has not fixed the issue.

Any assistance is appreciated.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,060
Did you get the same problem with the original battery ? Are the used and new replacements batteries genuine Sony ones or 'replacement' types ? Did anything odd happen before you had this problem ?
 

yappledapple

Thread Starter
Joined
Oct 16, 2015
Messages
4
No battery detected for all batteries.

All batteries genuine Sony.

Nothing odd happened.

Thanks
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
14,060
It's looking like a hardware fault then. Is it out of warranty ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top