1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Battery says 86% but when i unplug the charger it shuts off

Discussion in 'Hardware' started by AC1D, May 25, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. AC1D

    AC1D Thread Starter

    Joined:
    Dec 25, 2012
    Messages:
    13
    So on my laptop the battery says 86% all the time it does not indicate that its charging nor does it die or charge more. I even got a new battery, it ran on it until it died it never charged it. Laptop is Sony Vaio VPCF1
     
  2. metallica5456

    metallica5456

    Joined:
    Apr 1, 2013
    Messages:
    4,518
    when you have it plugged in does the laptop tell you it is running on A/C power? Do you have another charger to test it with?
     
  3. AC1D

    AC1D Thread Starter

    Joined:
    Dec 25, 2012
    Messages:
    13
    No it just says its running on battery at 86%, so when i unplug the a/c the computer dies. and no i dont
     
  4. metallica5456

    metallica5456

    Joined:
    Apr 1, 2013
    Messages:
    4,518
    You mentioned you had bought a new battery? Where from? It sounds quite likely that your charger is bad. Seeing as when its plugged it it doenst even tell you that its charging. I have gotten lots of good stuff off my local CL. Possibly you can find a cheap charger for your laptop on there. If not you can get some universal chargers from WalMart for around 30 bucks.
     
  5. AC1D

    AC1D Thread Starter

    Joined:
    Dec 25, 2012
    Messages:
    13
    Im confused how could it be the charger if it only works with the charger alone?
     
  6. metallica5456

    metallica5456

    Joined:
    Apr 1, 2013
    Messages:
    4,518
    well thats my professional guess. cant never be 100% sure. its possible its a software issue, but I dont think so. But by all means wait until another of the tehs come by and offer possibly different advice.
     
  7. SUEOHIO

    SUEOHIO SUE

    Joined:
    Jan 30, 2007
    Messages:
    3,752
    Im thinking either the battery is bad or the a/c adapter is bad. if thats all it is a replacement should solve the problem unless its a power supply problem.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1099699