Battery Won't Charge When Laptop is Off

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

msgtgumby

Thread Starter
Joined
Mar 12, 2003
Messages
514
Funny thing, first it won't see my primary battery (which is probably normal, the dumb thing only held 5 minutes anyway, it most likely died), second it will not charge my select bay battery (which holds 3.5 hours of charge) if the laptop is off, it only charges it when it's on. If I have it plugged in when it's off to try and charge it the Power LED is green and blinking and the Select Bay Battery LED is amber and blinking and no charging happens. I tried removing the primary battery to see if it was causing this and it still did the same thing...anyone know what causes this? It's a Tecra 8100, PIII 750, 512mb ram, Windows 2000 SP4. I checked the manual, it's says nothing about the power light flashing green and nothing about the battery light flashing amber. Thanks for anything guys.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top