Battle.Net Disconnections

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gamerhomie

Thread Starter
Joined
Mar 5, 2005
Messages
113
ALl right. Let me give you a little overview. I just got a Airlink101 Wireless Router AR315W and Warcraft III + The Frozen Throne. Now I made an account, set everything up, and I got disconnected. Well it is a wireless router so I expect to get disconnected once in a while, but I constantly get disconnected ONLY in the menu's and waiting for games. Once I start a game, I never even lag//slowdown. So I want to know if there is any way I'm able to somhow setup my router and everything else (firewall?) to keep the disconnections at a minimum. I tried Port Fowarding's Guides to setting up Warcraft III, and I checked my connection, and that's fine, so I don't see the problem.

Any help?

http://img301.imageshack.us/img301/6977/battledotneterror0mi.jpg
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top