Beeps during POST

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Arganblawpher

Thread Starter
Joined
Nov 24, 2011
Messages
1
I'm currently building a new PC. When I turn the computer on, I can hear a long beep and 3 short beeps during the (Power-on Self-test). There is no image on the monitor. I'm wondering if this has anything to do with the Graphics card or the RAM. I'm using the Asus P8p67 Motherboard, Corsair 8gb (2x4) Vengeance RAM, and a EVGA GTX 580 Nvidia graphics card.

After hearing the long beep and 3 short ones, it pauses. Then I hear another long beep with 4 short ones. I'm having trouble troubleshooting this and I need some help. I would appreciate it, thanks.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,232
Check the motherboard's manual for beep codes.

If there aren't any can you confirm the motherboard is the P8P67 with no other numbers or letters after that ?
There are several versions beginning that way but with additional characters in their names.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top