Belkin N card utility not responding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

philber

Thread Starter
Joined
Oct 1, 2008
Messages
2
I have recently installed a Belkin F5D8013 network card. It comes with the utility and driver on disk, I have installed, upgraded many times but the utility is dead, does not respond to any commands. I end up using the xp utility. Anyone else have any ideas?
 
Joined
Apr 19, 2007
Messages
2,503
It may be that xp has the better driver. You might try Belkin online and see if you can download new software for it. Jazz
 

philber

Thread Starter
Joined
Oct 1, 2008
Messages
2
Been there done that. I have uninstalled and downloaded latest off the site. The problem is the driver and desktop utility are combined so I am stuck with a splash screen on boot up with the utility that is completely non-responsive to anything. I use xp for the card and I am ok with that but would like to uninstall the utility and just keep the driver but it seems I cannot do that
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top