Belkin N450 Router Not Pinging

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SSted10

Thread Starter
Joined
Feb 11, 2015
Messages
1
I am utilizing a high-speed internet service overseas that does not require an external modem, I simply plug into a port directly in the wall. When I plug an ethernet cable directly from the wall to my laptop, the internet works great.

When I plug my Belkin N450 router into the same port in the wall, however, the internet does not work. During the auto config process that occurs in the router's embedded webpage (http://192.168.2.1/), it states that the router is connected to the ISP but cannot ping anything.

Attached are images of my cmd window when i enter "ipconfig/all".

Any help is great appreciated!
 

Attachments

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,408
Have you confirmed that the problem has nothing to do with any restrictions--such as no routers allowed or only the first device connected will work until there is a reset by the service provider?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top