1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Belkin Router Disconnects WAN after 2 minutes

Discussion in 'Networking' started by csnplt, Oct 10, 2008.

Thread Status:
Not open for further replies.
  1. csnplt

    csnplt Thread Starter

    Joined:
    Oct 9, 2008
    Messages:
    2
    I have Comcast Digital Voice and Internet and am using an Arris TM502G cable modem with telephony. I am trying to connect it to my wireless router: Belkin f5d7230-4 version 6000.

    I have had the router for several years, and it worked perfectly and consistently. Several months ago, I started using my Desktop computer without the router, connected directly to what I had at the time, a motorola standalone cable modem. Then I ordered Comcast Digital voice, and they replaced my motorola modem with the arris telephony modem. After a few weeks of using the arris directly connected to my desktop, I tried to set up the Belkin.

    At first, the Belkin went for 1 or 2 days without needing a reset, but now it just loses the connection after a few minutes. However, I can use the Belkin router without it being connected to the modem, and all of my computers can see each other. I was even doing a lot of VNC over the Belkin, and it never once needed to be reset.

    I have updated my router to the very latest firmware, version 8.01.21, and also reset to the default settings the router. Yet the problems persist. Is the WAN manager in the router broken, or is Comcast messing with me. I have cloned the WAN MAC address of the ethernet card in my desktop to the router.

    Thanks in advance for any help.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,637
    First Name:
    Terry
    You have already done all the standard things to try to get it working again. You could try the reset to factory default settings one more time, but it's time to be shopping for your next router.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757844

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice