1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

belkin router problem

Discussion in 'Networking' started by nocturn, May 1, 2010.

Thread Status:
Not open for further replies.
  1. nocturn

    nocturn Thread Starter

    Joined:
    Apr 25, 2010
    Messages:
    3
    ok, first off i live in a dorm, and therefore am running off their internet. I have a belkin router ported in, and thus far all semester it has been working, all i have to do is log into campus internet then transfer the ethernet to the router. The router sends the ping keeping me online, so i can use this with my ps3. Well now ive encountered this problem: it registers internet, even the light says it has internet, but appearantly its not sending a ping, because i tried pinging google via command prompt, and it says error, timed out like 4 times in a row. Whenever it shows it has internet, it does not have wireless, yet its a wireless router. Any ideas? cause i'm clueless I've tried every troubleshoot i can.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920494

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice