Belkin Router Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gyrohead

Thread Starter
Joined
Jul 5, 2004
Messages
12
I have a wireless network set up with a Belkin F5D7130 802.11g router, Netgear network adapter and using Verison DSL.

This setup has worked more or less ok over the last month since I set it up. Yesterday, however, I could not detect my router (no SSID showed up). I've tried restarting the router and DSL modem and rebooting my computer. Nothing seems to work. However, my SSID did show up briefly and I was able to connect for about 2 minutes before it disappeared again.

I can get on to neighbor's networks which suggests that the network adapter is not the issue. Anyone have any suggestions?
 
Joined
Aug 3, 2003
Messages
272
this may help. quoted from www.chicagotech.net.

Losing the connection to the Belkin router after making some changes on the router or reset.

Resolution: Re-set to default settings.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top