Belkin Wireless Connection Issues - New User Little Experience

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rosscobtex

Thread Starter
Joined
Aug 30, 2007
Messages
3
Hi, I'm an undergrad at University of Illinois and I just moved into a new apartment. A couple days ago we subscribed to Insight High Speed internet and were given a motorola broadband modem hooked into a cable jack behind the TV. Since the three of us at my place use laptops we bought a wireless Belkin G Router. We set it up and it worked fine but then it started to have problems. What happens now is the computers will be connected fine but then pages will timeout. The network will still be connected and signal strength will say it is fine but no browsing can be done. Repairing the network does nothing. What we end up doing is just turning the modem off and on again, but it has gotten to the point where you have to do it several times an hour. There are a lot of other networks in my complex so I'm thinking it may be signal interference. I'm not an expert in this field but I have some sense of what I'm doing, but all the same I need help.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
First off, you should enable encryption on the network if you have other people in the building to avoid freeloaders. Also, changing the router channel will usually help. Finally, you should check the Belkin site and make sure you have the latest firmware loaded for your router.

When this fails, can you still PING the other computers in your network? Perhaps this is a failure of the broadband and not the router. What happens if you connect a single computer to the modem and use it, does it still fail?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
You access the router's web based setup.

Start, Run, CMD

IPCONFIG

The address of the Default Gateway: is the address to enter into the IE address bar.

The channel will be on the wireless setup pages.
 

rosscobtex

Thread Starter
Joined
Aug 30, 2007
Messages
3
Ok I have the most current firmware and I used the web based interface to change the channel from auto to a particular one. It still happens from time to time but not as often. What should I do with the default gateway?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Nothing, it was just a way to get the address of the router's setup screens. Try other channels, I like channels 1, 6, and 11 for the US.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top