bf1942, no sound, onboard nvidia audio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bencpht

Thread Starter
Joined
Dec 24, 2002
Messages
142
k7n420 pro mobo
athlon xp 1700
onboard nforce audio
geforce 4 ti4200
256 pc2100 ddr

I used to be able to play bf1942 with audio, but the system would freeze to the point where ctrl-alt-del would do nothing. I reinstalled, and now have no audio output in the game, but the system stopped freezing. I've played without audio for an hour with no other problems. I've tried most of the configuration settings in the game, and sound works fine when not in the game. Any ideas?
 
Joined
Jan 25, 2001
Messages
104
I would try to get the most updated drivers for the sound card. My buddy had same prob. But I fixed it that way!!

aj
 

bencpht

Thread Starter
Joined
Dec 24, 2002
Messages
142
added another 256 mb pc2100 ddr (ram) and everything works fine, that's 512 ddr total
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top