1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Big Bang

Discussion in 'Hardware' started by DonsRuleOK, Oct 13, 2003.

Thread Status:
Not open for further replies.
  1. DonsRuleOK

    DonsRuleOK It's My Birthday! Thread Starter

    Joined:
    May 31, 2003
    Messages:
    78
    Last night just before getting a good nights sleep after a long weekend having watched Scotland win in both the football & rugby (happy days) I plugged my MP3 player into the tower to transfer tracks for my monday morning journey into work.

    Just as I switched the power switch on the player there was a high - ish pitched bang (sounded like something shorted or a fuse going) from the tower. Maybe like a power cut ... though it wasn't. Anyway the tower is completly dead. Nothing. Because it was late, I have not had an opportunity to look at it - but the USB modem which powers itself off the tower normally has a light on even when the computer is off - now there is no light on it.

    Also there is still a light on the monitor and speakers which I suspect rules out a mains fuse going. So my first though would be the power supply going - but obviously I don't want to take it all apart etc...


    I should add that the tower didn't have smoke coming out of it and it didn't appear to be over heated.

    it was working so well too - gutted...

    any suggestions please....

    thanks
     
  2. dmacattack24

    dmacattack24

    Joined:
    Aug 11, 2003
    Messages:
    13
    I had this same thing happen to me once. I dont think the player had anything to do with it, probably just good timing on your part. I was just setting there one night and my computer made the noise you are talking about. It wasnt storming or anything so it wasnt lightning. The comp wasn't even on. It might have been some sort of power surge but the lights in the house didnt blink or anything. I changed the power supply and it worked fine. You might try to open the case and smell the power supply to see if it smells burnt. Mine did and that was the reason i changed it. Maybe this will help you.
     
  3. rmay635703

    rmay635703

    Joined:
    Nov 7, 2002
    Messages:
    1,278
    Sounds like a trace or a cap blowing.

    Does the unit turn the fan on anymore or nunca?

    If it turns on (fans go) but nothing else works you blew a trace and the mobo is toast, if it just doesn't want to turn on your PSU is probably dead but a dead motherboard can also cause no power on. If you have a spare psu test it out and see if that fixes it.

    But I suspect that since the USB modem is dead there might be a short or something more serious.

    Only one way to find out.

    Good Luck
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171610

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice