1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bios defaults causing seroius issues, Help!

Discussion in 'Hardware' started by filerz, Nov 13, 2011.

Thread Status:
Not open for further replies.
  1. filerz

    filerz Thread Starter

    Joined:
    Nov 17, 2007
    Messages:
    339
    Hey
    Iv recently bought a new MB,ram and Cpu so im planning on selling my old parts. Before installing the new components i thought id reset everything to default on the parts i wanted to sell, check they were all working ok so there ready to sell second hand. I had overclocked previously and wanted everything back to default. I went into the BIOS and loaded the fail safe defaults. Well that has now caused several problems. I cannot enter the OS with several different error messages, BOOTMSG is missing, checksum error, iv tried optimized loaded defaults that didnt work. Iv tired messing with the settings like hard disk priority because i thought it may be something to do with the 2 hard drives, i tried having just the one harddrive connected with the OS on it. I tired to run the Windows CD as it started to load up it stopped and then weird symbols appeared on the screen. Ive cleared the CMOS that didnt really help but stopped the bios from freezing and randomly not working. I then removed one stick of RAM and it let me run the Windows CD but wouldn't boot. The Windows CD for some reason didnt give me a reason to repair so i thought id try a reinstall of windows. After formatting the HDD it went on to install until it went onto the expanding process and said something about files missing. Im now downloading a Vista OS off the internet put it onto a CD and see if that works. But if that doesn't work im pretty much lost on where to go from here. I found it stupid how fail safe defaults causes such problems :L Iv had a problem lik this before, but after messing around it sorted itself out by giivng me a option to go into Safe Mode, but it randomly gave me tht option. I did try use F8 to get into safe mode but that failed. Im really stuck ha!

    Any ideas will be great im lost at the moment, im convinced it must be something which is a faulty setting in the BIOS, a perfectly working system changed to a completely useless one by using the BIOS defaults. Oh btw the BIOS is updated to the newest version.
    EDIT: The actual error message from the windows installation CD is "Windows cannot install required files. Make sure all files required for installation are available, and restart the installation. Error Code 0x8007045D"
    Any help is much appreciated.
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    "Im now downloading a Vista OS"

    We won't help you with pirated software. Buy a legal copy.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1026681

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice