1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bios freezing with newly built comp

Discussion in 'Hardware' started by Mero2012, Mar 26, 2008.

Thread Status:
Not open for further replies.
  1. Mero2012

    Mero2012 Thread Starter

    Joined:
    Mar 26, 2008
    Messages:
    1
    I just built my first computer and am having a serious issue with getting it to run. I have a 680i LT SLI mobo from XFX. I got everything together (correctly- I think) and when I start it up everything seems to be recognized just fine. However, about between 15- 45 seconds after startup the bios freezes. The cpu temp seems to be fine, and everything I installed seems to be recognized without issue. I'm not sure if it is a bios issue or it is a faulty mobo. I don't have a floppy drive, so I'm not sure how to try and update the bios to see if that would help.

    How can I narrow the potential source of the problem? I know it could be a variety of problems but I don't get any time to fiddle with the bios before it locks up.

    How can I try and update the bios without a floppy drive (preferrably use a USB flashdrive)?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/697286

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice