1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"BIOS not installed" message and Java folder opens on startup

Discussion in 'Windows XP' started by guy catelli, Nov 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. guy catelli

    guy catelli Thread Starter

    Joined:
    Jun 17, 2003
    Messages:
    17
    ever since i (partially) installed an Audigy sound card, i get a message that reads "No drive attached to FasTrak controller, the BIOS is not installed" every time i boot up. this is annoying, but not too annoying, because it is only ther for about 2 seconds.

    far more annoying is that ever since i upgraded Netscape 7.0 to 7.1, the Program Files folder opens up at startup. what makes it annoying is that i have to close it each and every time i boot up.

    any help with stopping either of these unwanted occurrences would be much appreciated.
     
  2. guy catelli

    guy catelli Thread Starter

    Joined:
    Jun 17, 2003
    Messages:
    17
  3. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Can you give us a copy/paste of a HijackThis Scanlog...

    http://mjc1.com/mirror/hjt/

    After doing this, start "clean boot" troubleshooting (I'm going to assume you have XP):

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;310353

    See if the "programs folder" issue is related to something under the startup tab.

    Also make sure you do not have a folder named "program" on the c: drive. In some cases this will cause the "Program Files" folder to open.

    I suspect the other issue is hardware related. There are some "hits" here, I haven't reviewed them:

    http://groups.google.com/groups?hl=...ve+attached+to+FasTrak+controller&sa=N&tab=wg
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,817
    First Name:
    Rob
    First, the BIOS screen. This is for a Fastrack controller built into the motherboard - there may be somthing in the BIOS under Boot order/sequence or something that disables the controller all-together.

    Secondly, check in MSCONFIG for invalid entries or look at the 'tasks" under Program Files - Accesories - System - Scheduled Tasks for such an entry.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/181997

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice