bios problem no csm option after disabling secure boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

insignia30

Thread Starter
Joined
Aug 1, 2018
Messages
2
no csm option after disabling secure boot and setting up supervisor password. asus e402na. bios version american megatrends 306.

I need your help because no csm option only fast boot on boot tab.
 

insignia30

Thread Starter
Joined
Aug 1, 2018
Messages
2
also i would like to downgrade windows 10 to windows 7 but the installer is stucked up on windows logo. maybe if the csm option will appear then i could clean install windows 7.
 
Joined
Mar 30, 2014
Messages
4,269
The Compatibility Support Module (CSM) is not be present on all UEFI PCs. On some UEFI PCs, there is only UEFI only, with no CSM/Legacy support built-in.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,398
Enable secure boot again in the Bios and the CSM option could come back and if does enable it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top