bios setting got reset, winxp keep reset?help plz

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tezuka

Thread Starter
Joined
Jul 13, 2004
Messages
136
hi,
i had the system switch off. and unplugged. in the morning when i plug it back in, it comes up with an error in the bios, the date/time etc... is not set. i had to go in and set the time again, once it is set, it bootup fine, until it get's to the window's and it keep resetting itself.

anyone have any suggestion to why the bios got reset? the battery is dead?

right now i'm trying to get into safe mode to disable the "automatically restart" so i can see if the window reset is cause by the blue-screen-of-death.
 

Tezuka

Thread Starter
Joined
Jul 13, 2004
Messages
136
yeah u won,
i suspect it the battery, as cmos get reset
and reason i cna't get into window is coz i running a mirror window. cmos got set to IDE instead of RAID
change battery, check all bios setting, i'mback online.
thx, though i didn't read ur reply until i fixed the problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top