1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Bios troubles

Discussion in 'Hardware' started by funkdmonkey, Jan 22, 2005.

Thread Status:
Not open for further replies.
  1. funkdmonkey

    funkdmonkey Thread Starter

    Joined:
    Dec 6, 2004
    Messages:
    335
    http://forums.techguy.org/t322182.html

    I need help: please check that thread for more info.

    Whenever i boot up my comp it says "BIOS not installed", then it quickly searches for ide devices, then it boots up normally although slower than usual. Please this is suprisingly annoying for me and any help would be appreciated.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Please do not start another thread for the same problem. Post back to the one you have linked in your post.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/322224

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice