1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

bios upgrade?

Discussion in 'Hardware' started by mama, Jan 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. mama

    mama Thread Starter

    Joined:
    Aug 17, 2000
    Messages:
    55
    I enabled the on board USB support, installed a printer(usb). the printer prints terrible and locks up the system. The on board sound card stopped working.
    I unistalled the printer, disabled the USB support and the sound is back. I think I need to upgrade the bios.
    I found the file but can't be sure of the correct utility.
    Should I upgrade?
    can you help me pick the correct utility?
    61-0222-000747-0010111-071595-m747, AMIBIOS tag M747 v5.0
    Slot 1/socket 370, 333mhz celeron
    Windows 98se
    Discontinued board
    I have searched the PCchips web site, the winsbios web site and the AMI web site.
    I found the upgrade on the PCCHIPS website under discontinued.
    Thanks
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    "I think I need to upgrade the bios"

    Be very aware that if a BIOS upgrade goes wrong, you can have a non functioning motherboard that has no economic repair option.

    In my opinion you never upgrade the BIOS unless you know its needed to correct a problem and that the motherboard maker has documented the reasons why you should do it.
     
  3. zeddy

    zeddy

    Joined:
    May 3, 2003
    Messages:
    2,612
    Wow! Follow kiwiguy's advice.

    Have you tried disabling the onboard sound, and whilst in the bios select non pnp system installed. Boot up. Power down and on the next boot enable the USB and boot up. Then power down, on the next boot enable the onboard sound.

    See if that works. Post what IRQs the devices are using.
     
  4. mama

    mama Thread Starter

    Joined:
    Aug 17, 2000
    Messages:
    55
    Thank you
    I had to remove the USB port to get to the Sound connector to the mb, it was sitting right on top of it so I moved the USB port down a slot, followed your suggestions and everything is fine now.
    thanks again
     
  5. zeddy

    zeddy

    Joined:
    May 3, 2003
    Messages:
    2,612
    nice one!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/194347

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice