Bios

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

frost99

Thread Starter
Joined
Jun 24, 2005
Messages
9
Had some questions and wanted to explain my situation and get any suggestions.

First i diagnosed this problem as a hosed bios (eeprom chip, i already ordered the 6$ part from abit to see, it should arrive on tuesday)

I got my new mb, did a pre setup, made sure everything was working with a quick boot to see if the bios showed up which it did (with all the devices and peripherals hooked up). Powered down, i then proceded to finish putting my case back together.(I had also flashed the bios using the jumper before this preboot)..

I then flashed the BIOS again, set the jumpers back to normal and nothing........


i then kept flashing it numerous times. pulling out all devices, flashing, nothing.
reinstalled all devices, flashed, nothing.
anyways i went through this trial and error process for a few hours, and during this time i tryed to load with no jumper on, and jumper on the clear cmos setting. nothing
i then removed the cmos battery for 3 mins while the jumper was on clear
put battery back in, and left jumper there for another min or so and set back to normal. nothing.

Anyways, i think trying to load the comp while jumper was on clear cmos hosed it. i know how RARE a instance like this is, but i cant find anything else wrong.. I been up and down ABIT forums looking for support and no one is knowledgeable on this subject or cares to reply i assume.

Any suggestions would be great.

Frost.


(anyone got a walkthrough on extracting and installing a eeprom chip? or is it vendor specific installation ? i have no idea about installing bios chips. thanks )
 
Joined
Jul 26, 2004
Messages
668
Frost, When you cleared CMOS did you happen to move the CMOS jumpers to clear? And did you unplug the power cord? One last thing I find taken te battery out for anything less than 1/2 hour you take a chance it won't completely clear.
 
Joined
Mar 18, 2005
Messages
3,390
Good evening chaps, wow that really sounds ominous, you mean to say you are getting a programmed chip for $6, that is incredible!
Here you would usually just scrap the motherboard and get a new one, the cost of a programmed replacement CMOS would be in the same area. (if you could actually obtain one)
I normally don't touch BIOS updates unless everything is completely established and only use the dos method where the old program is saved. And even then that is not unless there is a problem of some kind.
I installed a beta bios recently which worked, but had a lot of settings missing, luckily I had a spare and was able to swap back to the original. (USB problem)
I would be inclined to think you might be up the creek without a paddle!
I do wish you all the best, but if you had my luck it would be simpler to go straight out and buy another M/board.
Cheers, qldit.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
44,136
When you did get the system to boot, was the board installed in the case or was it out of the case?

Have you tried a post outside of the case? Here is a link to a site with instructions on how to remove the bios chip.
http://www.badflash.com/findbios.htm
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top