Bitdefender

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LoriAnn1963

Thread Starter
Joined
Dec 31, 2019
Messages
4
I have been using a medical portal site to my local hospital for years now while using the free edition of Bitdefender without any issues. Suddenly it won't allow me to log into it unless I turn Bitdefender off. I tried to add the site as an exclusion and still no luck. There have never been any web threats blocked by Bitdefender from the portal. Any idea on what I can do other than turning off the Antivirus every time I use it, (which at my age is fairly regularly). "lol"
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,297
What happens when you try to log in. Does Bit Defender present you with a message and if so what exactly does it say? If you could upload a screenshot that might be even more helpful.

Also, please download our free system info utility. When you run it, it will show some technical specifications of your computer. Please copy and paste that information in your next reply.
 

LoriAnn1963

Thread Starter
Joined
Dec 31, 2019
Messages
4
No message, it took me forever to even figure out it was Bitdefender until I thought to disable it and then try and sure enough it worked.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19043, Installed 20200626152343.000000-300
Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, Intel64 Family 6 Model 158 Stepping 10, CPU Count: 12
Total Physical RAM: 8 GB
Graphics Card: Intel(R) UHD Graphics 630, 1024 MB
Hard Drives: C: 237 GB (164 GB Free);
Motherboard: HP 8653, ver A (SMVB), s/n PHZGP0ACYCM01M
System: AMI, ver HPQOEM - 1072009, s/n 2MO9381JSM
Antivirus: Bitdefender Antivirus Free Antimalware, Enabled and Updated
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,297
It looks like others are having the same issue and it seems to be something they are aware of and working on fixing with an update. Here's the response someone got who raised a support ticket with them.

https://community.bitdefender.com/e...er-free-blocks-login-sites-err-empty-response

You may just have to wait for the update but in the meantime, it's not safe to be on the Internet without protection. If you disable BitDefender you can turn on Windows Security while you wait for an update that addresses the issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top