Bitmap/Jpeg trouble

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Genesius

Thread Starter
Joined
Apr 12, 2002
Messages
14
Using Windows XP, CompuServe 7.0, Compaq Presario Home PC...last night I had a power failure and machine was cut off abruptly. When power was restored, something happened to my "save picture as" configuration. If I try to save a picture online, I'm only given the option of ART or bitmap and neither will open. It was always "save as JPEG". I went to Irfanview and installed the latest edition and plugins, but I still get "save as ART or bitmap" instead of JPEG. Any suggestions? Thanks.
 
Joined
Aug 16, 2003
Messages
5
Hi,
I had the same problem just a couple of weeks ago on my Compaq. Turns out my temporary internet files chache was full. I emptied it and that solved the problem. Hope this helps!
 
Joined
Nov 2, 2002
Messages
22,468
To prevent it from filling up again and needing to manually always empty the cache, just configure IE to empty the cache each time the program closes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top