bittornado - yeallow light problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yakisoba

Thread Starter
Joined
Jun 25, 2005
Messages
1
guys please help i just got a new PC and i can't seem to make Bittornado light to "GREEN" - - - it's always Yellow! I'm curently using Linksys BEFW11S4 router. I made the necessary configurations like use the port ranges 6881 to 6889. I even downloaded the program "spybot search and destroy" which used to work before. But now it doesn't please help. My firewall is enabled but I included bittornado in my "exceptions" list. Thanks in advance. :)
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Sorry that we can't help you, since we don't support any form of P2P applications here. I suggest a reading of the board rules.

P2P Instructions - The purpose of P2P is to illegally trade copyrighted material. We do not support the use of P2P networks and any threads requesting help for them will be closed. This includes Kazaa, Bearshare, WinMX, and the like. If you're interested in the topic, you are free to discuss it on our site (and please visit StealingIsIllegal.com), but information on how to use them will not be provided.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top