Bizzare Behavior in XP Pro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cspec

Thread Starter
Joined
Jul 16, 2005
Messages
4
Hi,

I have a serious problem involving my machine. Occasionally, the monitor starts turning "on and off", but like it's trying to change resolutions. This seems to have a mind of its own, but it usually happens when I open a new window. As it's doing this, the whole system either slows down or locks up. Additionally, when I play videos the video is covered with a bunch of colored lines and whenever I try to resize the player, the monitor starts hiccuping again. I have all the latest 4-in-1 and video card drivers. I just did a clean reinstall of windows, including formatting the hard drive. The monitor was doing this from the moment I finished the installation and started running at 1280x1024. There are a bunch of svchost processes running, including 2 under Network, if that signifies a problem.

Here are my system specs:

Windows XP Pro SP 2
Soyo K7V-Dragon PLUS!
Athlon 1900+
Geforce4 Ti4600
 

cspec

Thread Starter
Joined
Jul 16, 2005
Messages
4
Hmm, I just uninstalled the display drivers and the strange behavior went away. I tried installing drivers from 2002 through now and they all did the same thing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top