BLack logon screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ND Rabbit

Thread Starter
Joined
Feb 10, 2005
Messages
1
i did a system restore as a last resort to slove some drivers issues. The restore went fine had no problems or error messages. But when i rebooted my computer i got a message screen that gave me 3 safe mode boot choies, last known good config, and start windows normally. i have never had this screen before, i have tried all the boot methods but all i ever end up with is a black screen after the windows boot screen. I have gone through the BIOS and checked all the settings and they are all the same as before. Before the system restore i ran windows updater to see if that would solve the problem which it did not. So any help would be very helpful, i am typing this from work because as of 2 days ago i have a 1500$ paper weight tower.

Computer Specs:
Vigor 500w power supply
Asus A7v600 mother board
AMD 2600+ barton core CPU
1GB Corsair XM DDR PC-3200
WD 80GB 7200RPM SeaGate 160GB 7200 RPM
ATI Raedon 9700 pro 128 mb AGP
SB Audigy 2zs
Vantek 4 Fan speed controller
WinXP pro SP1
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top