1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Black Screen After 5 minutes of booting

Discussion in 'Hardware' started by akatsuki1423, May 5, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. akatsuki1423

    akatsuki1423 Thread Starter

    Joined:
    Mar 26, 2011
    Messages:
    11
    I have this black screen after 5 minutes after my computer fully boots up.
    Everything is fine, once all booted up, nothing's wrong, everything seems to be going fine until i get this black screen all of a sudden in the middle of doing nothing but waiting.
     
  2. Bradthecru

    Bradthecru

    Joined:
    Feb 8, 2011
    Messages:
    78
    First, try booting into safe mode. If everything seems to run fine in safe mode, that would lead me to believe that the issue is caused by software. Being it is a black screen, I would think possibly your video card driver. I'd recommend uninstalling and reinstalling your video card driver in this case.

    If your system does the same thing in safe mode, then the issue is probably hardware related. If your system uses a dedicated graphics card (not integrated) make sure that the fans on it are spinning.
     
  3. akatsuki1423

    akatsuki1423 Thread Starter

    Joined:
    Mar 26, 2011
    Messages:
    11
    Here's some extra information just to be accurate.
    This happened right after the guy at the Computer shop installed an extra 2GB of RAM
    Whenever i try to play a game which requires a client like Maplestory for example, it would immediately flicking some colorful parallel lines going horizontally (after 1 or 2 seconds it turns into a black screen with a dilated white cursor). Weird i can still go on my browser no problem but if i stay on it for too long (about 30 minutes) it does the same thing.
     
  4. akatsuki1423

    akatsuki1423 Thread Starter

    Joined:
    Mar 26, 2011
    Messages:
    11
    And also, whenever i even run my antivirus scanning my computer for awhile, same thing.
    I found out if i run almost any executable file, it would do the same thing. I really don't think it's a virus or something, my computer was fine before installing the 2GB of RAM.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/995261

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice