Black Screen and Mouse Pointer on Boot :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheHellRaiser

Thread Starter
Joined
Apr 24, 2010
Messages
2
I've been having startup problems with Vista recently so I thought it would be a good idea to reinstall this. The first time I tried from the desktop choosing a clean installation as I do not wish to keep any files, it all went fine except when finished all i was left with was a black screen and a mouse pointer, which didn't respond to anything, not ctrl+alt+del not pressing shift 5 times, nothing, just a black screen just after it had finished "completing installation..". I'm unable to start it up at all, so I've booted from the DVD and tried reinstalling it but have the same problem, i've formatted it and installed it, i've tried starting in safe mode. i've tried the repairing option but nothing works, i really don't know what to do. I don't think it's do with the hardware or anything. If I install the full Windows 7 OS will that work? Because if so I'd definitely take that choice. PLEASE HELP

Also I'm not sure if this of any significance but it never asks me for the key, doesn't seem to need to, I assume because it had Vista pre-installed when I got the laptop, thanks in advance for any help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top