Black screen at boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Blaze413

Thread Starter
Joined
Dec 1, 2011
Messages
2
Hey, today i built my first computer..
I have plugged everything correctly (I think )
Whenever i boot up the computer, the screen stays black.. I've tried 2 different screens
Oh.. And the computer restarts once right after boot.. Only once

Specs:
ASUS Maximus IV Extreme-Z, Socket-1155

Corsair HX 1050W PSU

Seagate Barracuda® 7200.12 1TB

Corsair Vengeance DDR3 1600MHz 16GB CL9

Intel® Core i5-2500K Processor

ASUS GeForce GTX 570 1280MB PhysX CUDA


Not sure what info you guys need.. so just post if you need more info

Thanks in advance
/Blaze
 
Joined
Apr 5, 2008
Messages
11,761
Does the MotherBoard have intergrated graphics and are the fans all spinning..and what if anything is on the Hard drive?
 

Blaze413

Thread Starter
Joined
Dec 1, 2011
Messages
2
All the fans are spinning, but i'm not sure if the motherboard has integrated graphics or not...
The harddrive is completely new.. So there shouldn't be anything on it
 
Joined
Apr 5, 2008
Messages
11,761
Check on the back of the case and see if there is a VGA out from the Motherboard
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top