Black Screen, computer will not start up.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jyschneider

Thread Starter
Joined
Oct 5, 2008
Messages
3
My desktop does not want to start up anymore. There is no BIOS beep or start up beep when I turn on my desktop. The computer itself turns on but the screen gets no signal. I tried to restart the desktop a couple of times but its still doing the same thing. I also tried to do warm restarts but nothing has helped so far.

2 weeks ago it also happened, and I pretty much just unplugged the CMOS battery, as well as the cable the psu, and the video card. I cleaned everything out to make sure there was not dust messing anything up. It worked again up until now.

I have not added or changed anything to the desktop for the last 2 years and it just suddenly started acting up.

Any clue what it could be?

Here are some of my specs:
P4 3.4GHZ 1MB 800FSB LGA775
PDP 512MB DDR2 PC4200
NVIDIA GEFORCE 6800 GT 256MB PCIE
ENERMAX EG465P-VE 24P ATX 1.3 460WATT POWER SUPPLY
ABIT AA8XE 925XE MB
 
Joined
Sep 30, 2008
Messages
44
you could have blown out your cpu or burned it pretty bad.. that happened to my computer, now it crashes every 2 seconds. make sure your monitor works too, that could be a problem
 

jyschneider

Thread Starter
Joined
Oct 5, 2008
Messages
3
The monitor works fine.

I unplugged all the cables and CMOS battery again and it worked again for 24hrs.

Now its doing the same thing. I don't want to repeat this process over and over again.

any ideas?
 
Joined
Sep 30, 2008
Messages
44
uh thats pretty werid.. sorry, but i cant exactly help you... hmmm.. is the power source shorting out? or is your wall socket always powered?
 

jyschneider

Thread Starter
Joined
Oct 5, 2008
Messages
3
the power source and power outlets work fine.

The computer itself turns on, all the lights go on and all the dvd/cd drives work fine (i can open them) but there is no bios beep and no image on the monitor.

thanks for taking time to help though.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top