1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Black screen (no signal) crash when gaming

Discussion in 'Games' started by webjesusss, Feb 4, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    Hi everyone! I'm new in the forums, and sorry for my english.

    Well I'm having trouble with my computer from several months ago. It used to run every game flawlessly, but since past summer (approx.) almost every game I try to play, crashes to a black screen with the no signal floating text and the last sound played loops rapidly making a buzzing sound for 2-3 seconds. Keyboard doesn't respond and I've to reboot computer manually. This happen with all games, even games that doesn't gave any problem before. It's weird, because it's random for some games but for others it happens in right the same places/conditions. Sometimes I can play L4D2 for more than one hour without any issue, but other times I can't play even 5 minutes without crashing. It's worse with Dead Space, it always crahes at the same point, but if I just do nothing, it can run for hours (i.e. I don't play, just watch the screen while the game is running). It's very frustrating because it happens also with old games like GTR2, wich never ever give any problems, now it crashes too.
    The only games that doesn't crash are Portal, Back to the Future Episode 1 and maybe Operation Flashpoint Dragon Rising (but I'm not sure about this one because I have not played much lately).

    I've tried almost everything and find no solution, I've updated graphic drivers, new versions, old stable versions, uninstalling previous in safe mode with Driver Sweeper, tested the GPU with furmark for an hour without any issue (temps maxed at 74C), tested the CPU with Prime95 for two hours without a problem (temp maxed at 64C), rum memory tests with memtest for a complete night without fails, tested my HDD using the manufacturer tools, updated directx, updated sound drivers, updated motherboard drivers, updated network drivers, turned off Aero theme, turned off antivirus software, clean boot... ¡anything! Nothing worked, it's still crashing when I'm gaming.

    There is much people with this same problem, but I haven't seen anybody getting the sollution.

    Ask any additional information you need.

    Thanks!!
     

    Attached Files:

  2. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    One more thing, it also always crashes when I run Windows Experience Index. Same crash, black screen, requires manual reboot... No sound buzzing, but WEI doesn't plays any sound at all, so I guess that's why there is no sound buzzing anyway.

    Please! I need your help, guys!
     
  3. TheNathanNS

    TheNathanNS

    Joined:
    Feb 5, 2012
    Messages:
    61
    You may be running your games at a resoultion too high.
    Try running the games at 800x600.
    I only get that if I set my games over 1280x1024.
     
  4. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    Thanks for the tip, but that's not the problem. I used to play those games at 1440x900 without having any trouble, and tried to play Dead Space at 800x600 and it crashed too.

    But thanks, anyway (y)
     
  5. TheNathanNS

    TheNathanNS

    Joined:
    Feb 5, 2012
    Messages:
    61
    Just a question but what OS are you running?
     
  6. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    I'm running Windows 7 Ultimate 64 for a couple of years, no problems untill this summer. The setup have been always the same, same GPU, HDD, memory sticks, utility software... Only thing I've changed from time to time, graphic drivers, and as I said, uninstalling latest drivers and reinstalling older drivers, doesn't solve the problem.

    Thanks!
     
  7. TheNathanNS

    TheNathanNS

    Joined:
    Feb 5, 2012
    Messages:
    61
    Try running the games in Windows XP compatibility mode (or Vista) but not Windows 98 or 95, otherwise it'll give the "Cannot run" error.
    If you don't know how to do this, right click on the main .exe file and select "Properties" and click on "compatibility" and select Windows Vista or XP (Service pack is up to you) if the option is greyed out click the box and select that way.
    If that doesn't work just unclick the box.
    Some people do say XP is best for gaming.
    You may also want to try the "Run in 640X480" option too.
    If "Disable Visual Themes" box is checked, uncheck it.
     
  8. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    Thank you, maybe it works, but that's not a sollution. Those games were running flawlessly in W7, ¿why I have to play them now in compatibility mode?

    Thank you for your efforts (y)
     
  9. TheNathanNS

    TheNathanNS

    Joined:
    Feb 5, 2012
    Messages:
    61
    I know it sounds stupid, but (aside from Windows 98/95) the OS doesn't really matter.


    You said that this problem has been happening for a few months, but just before the problems started, did you install any software?
    If it was from a "unknown publisher" the software could have been secret malware.
    Sounds stupid, I know but I got a virus last year (from a torrent, learnt my lesson) and everytime I tried to play GTA San Andreas it'd give the "no signal" error like you got.
     
  10. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    Sorry if you misunderstood my last posts, what you say isn't stupid. It's just it doesn't looks like a sollution to me. I really appreciate your help.

    I'm pretty sure I have not installed 'suspicious' programs, just new drivers.

    Thanks!
     
  11. TheNathanNS

    TheNathanNS

    Joined:
    Feb 5, 2012
    Messages:
    61
    It wouldn't hurt to try it though.
    Are these drivers supported by your games?
     
  12. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    You're right, I'll give it a try. At least, if it works, I would play wich I can't, right now.

    The games are old enough to be perfectly supported by nVidia GPU's and their drivers, and as I said in older posts, I've played already those games before without any issue (Dead Space 1 & 2, Portal 2, GTR2...).

    Thanks!
     
  13. harleygjc

    harleygjc

    Joined:
    Jun 12, 2007
    Messages:
    49
    sounds alot like a problem I get with my ati card, every now and then it will freeze up and start making a buzzing sound then drop to a black screen and come back as vertical stripes!! I later found from another forum that alot of the cards I have were shipped as overclocked! if you can go into the cards control panel and drop the gpu mhz by 5 or so it may stop your problem, if it does then your card is probably overclocked. Since I dropped mine back by just 5mhz I've had no further problems.
     
  14. webjesusss

    webjesusss Thread Starter

    Joined:
    Feb 4, 2012
    Messages:
    11
    Thanks harleygjc, already did it and the problem persisted. I downclocked GPU clock, memory clock and bus clock. I went down to 100 Mhz downclocking without solving the problem. What I have is just a black screen and no signal sign (and the sound looping for a couple seconds), no vertical bars, no graphic corruption nor any other weird artifacts before crashing.
    Anyway, my card is not factory overclocked (nVidia GTX 295).

    I've checked my temps and all of them are far from dangerous (card never passed 83C, CPU never beyond 63C) and fans are free of dust and dirt. Also, the case is very well ventilated (it has perforated metal panels) and air is circulating well through it.

    Have to try running in compatibility mode when I have time, as other user suggested.

    Thanks!
     
  15. Himanshumital08

    Himanshumital08

    Joined:
    Feb 7, 2012
    Messages:
    33
    :C im having sme problem black screen but only with 1game can any1 help me
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1039485