Black screen on boot, tried reinstalling windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MikaK

Thread Starter
Joined
Aug 14, 2018
Messages
2
I'm having some trouble with my computer https://ca.pcpartpicker.com/user/w746ehj/saved/q2wQzy
It normally works fine but I left it on for about a week and after I turned on the screen the resolution was a bit wonkey, I have a samsung 49inch ultrawide so that's kinda normal and I have to reboot ocasionally. However this time, it stopped booting, all I see is a black screen after the initial screens from the Motherboard to enter UEFI and such, so I do know the display is working since it is visible.

So far I tried running troubleshooting and it said it was unable to do anything, I've also done 2 full resets and both times I'm able to get past the initial windows setup, then it shows the "Hi, We're getting everything ready for you", then it says it "This might take several minutes Don't turn off your PC", then it does a weird flash and goes black, after about an hour I restart since I'm not sure what's happening it's just black and I run into the same issue where it just shows a black screen after going through the initial MOBO screens.

I'm not sure what to try next, the code on my motherboard says 24 which they say is "handed off to Software"
https://rog.asus.com/forum/showthread.php?91628-Q-Code-24
 
Last edited:

MikaK

Thread Starter
Joined
Aug 14, 2018
Messages
2
I'm dead, after a week and a half of debugging, I post here and 30 min later I figure it out. The HDMI wasn't fully plugged into the back of the screen. Somehow this let most things except windows show.
 
Joined
Jun 7, 2011
Messages
660
Doncha hate it when stuff like that happens. You're no exception. I chased a Airplane Mode issue on an IBM Win 7 laptop I bought, for better part of a day a while back. Turned out to be a near impossible, for my eyes to see, minuscule switch at the far rear right. Couldn't even feel the darn thing. Consulted the manual, got a bright light & a magnifying glass before I could actually see it. Installed Win 10 twice before finding it. That switch now has a dab of red nail polish on it. Live & learn. Glad you got it figured out!
 
Joined
Jul 20, 2017
Messages
615
Easy fixes are the best fixes, even if they weren't so easy to realize. We've all been there, so don't feel bad. A "slap to the face" like that keeps us humble, lol.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top