Black Screen when Idle no response from mouse

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Darg_mals

Thread Starter
Joined
Oct 12, 2002
Messages
98
When computer is Idle I can't seem to wake it up with the mouse.
I have to hard boot my computer. I did get rid of TV wake up mode on my startup menu. My ram was only running at 51% so I am in selective start up mode, could this have anything to do with getting the black sceen and not being able to wake it up?


Any help with this would be greatly appreciated:rolleyes:
 
Joined
Mar 12, 2002
Messages
5,520
Howdy there Darg_mals...

What I would do is go into the BIOS and disable all power saving features, sometimes when using both hardware and software power saving, it causes problems...
 

Darg_mals

Thread Starter
Joined
Oct 12, 2002
Messages
98
Jedi

Thank-you for your suggestion. That brings be to another question. Is standby not good for your computer and what is the best way to treat the computer. Should I just leave it on all day? Just shut off the monitor. Shut off at night? Ok maybe it was a few questions :).



P.S.

I didn't do the BIOS thing but the black screen thing has magically fixed its self. I have heard it is a good idea to shut off power saving features though. Why is that?


Sorry I'm just full of questions tonight
 
Joined
Mar 12, 2002
Messages
5,520
Well...

That's an old argument that I've had with several people, IMHO the power saving features need only to be run on Laptops...

And as to this...

Is standby not good for your computer and what is the best way to treat the computer. Should I just leave it on all day? Just shut off the monitor. Shut off at night? Ok maybe it was a few questions
It's ok to use Standby as long as you are not having problems waking up the pc, I normally turn my pc off, because where I'm at we get a lot of power surges, and in the summer a lot of electrical storms, and even though mine has several surge suppressors, I have still lost several modem's, and a couple of motherboards in the past...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top