Black screen with cursor after log in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bowzr

Thread Starter
Joined
Jun 20, 2017
Messages
6
Just recenetly upgraded my graphics from nvidia 750ti to a 1080 and so far I've only been having problems with it, my fps has been incredibly low on most games like overwatch rust borderlands. I've experienced stuttering sounds and very slow performance when updating a game. I have a power supply I'm going to have installed a corsair rmx 750 I've been told by several posters that my supply isn't very good at all. But recently I encountered a blue screen error, "nvlddmkm.sys" and now after starting up I get my normal log in screen asking for my password everything seems normal. After typing in my password and logging in I get a black screen with my cursor and I'm able to open task manager but nothing else seems to work I have no background or icons just my cursor and task manager. Anyone know what could of happened? Any advice is appreciated.


Specs: Intel Core i7 6700
ASUSTeK Computer INC Z170 PRO Gaming
16GB DDR
NVIDIA Geforce GTX 1080
APEVIA ATX-BT700W 700W ATX12V SLI CrossFire Power Supply
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
Yea, your power supply is absolute garbage. (Sorry, don't mean to be harsh)

Imo, I wouldn't even run the 1080 UNTIL you buy a new PSU. Fwiw, the RMx is one of the BEST power supplies you can get, at least imho.

First things first, dies the issue still occur when you put the 750 gpu back in ?
 

Bowzr

Thread Starter
Joined
Jun 20, 2017
Messages
6
Hi, thanks for taking the time to reply. Unfortunately I'm not sure if it still occurs with my old card. I'm not that advanced with hardware as I have a friend who's more knowledgeable in this field who I've had set up my whole computer pretty much when it comes to physical setup. Unfortunately he isn't due to be available until tomorrow. I've run some tests from other trouble shooting forums but nothing has worked. From disabling and uninstalling my drivers to running in safe mode. Nothing seems to have am effect. After logging in I notice my screen will blink as if it tries to display something then fails and goes to this black screen with only my cursor and task manager openijg with ctrl alt delete method.
 

metallica5456

Andrew
Trusted Advisor
Joined
Apr 1, 2013
Messages
10,340
I would have your friend look it over then, as unfortunately, it could be a few different things causing that and some "hands on" attention is likely what it needs.
 

Bowzr

Thread Starter
Joined
Jun 20, 2017
Messages
6
Yes, and after closing that thread marking it I came across this new error so thought I'd try my luck again as this board seems to be plenty active. Ill be going through my comouter with my friend when he arrives as well as getting this new power supply in. Seems my card is generally over clocked by default and this could he causing a power shortage rresulting in these various problems. Thanks for the constant feed back though. Certainly helped during these confusing problems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top