Black Widow 4830 PRO SCSI

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

multipede

Thread Starter
Joined
Oct 1, 2003
Messages
2
Hello there...

I have the above flatbed scanner (Devcom now obsolete).

I have it daisy chained with a tape back up, utilizing an Adaptec AHA-1520B SCSI-2 Host Adaptor.

Under Windows98 I had no problems.

I have now had to upgrade to Windows XP PRO and I just cannot find any driver that will run the scanner!

I HAVE REALLY TRIED!

I bought a CD from a company who maintained that it contained the correct driver but I don't think it does!

To be honest, I have searched EVERY forum, EVERY help desk that GOOGLE showed in it's search...to no avail!

I require someone's expertise that goes beyond the norm!

I have done ALL the common sense things, like using the compatability modes in the install files....creating WIN2000 compatability.

I am quite prepared to pay for a successful solution and/or donate to a worthy cause.

Can anybody assist?

My email address is:

[email protected]

Nigel (multipede)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top