Black window at control, alt, del login window

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JXZ

Thread Starter
Joined
Apr 8, 2004
Messages
1
Hello,

I have a Dell laptop with W2K installed. It was working fine until one day when I booted it up it gave a black screen at the windows login. I was able to see windows 2000 professional screen during the boot up process. I have tried boot to safe mode, last known good configuration, connect the laptop to a monitor, got the same problem. If I use control, alt, del and put in my password, I can hear windows 2000 starts. Of course, I cannot see anything on the screen.

Can anyone give me an idea how to fix this please?

Thank you!
 
Joined
Mar 15, 2004
Messages
188
Hmm, sounds weird. Do you have important data on your HD? Can you back it up? If so, back it up. Pop in the CD and do a repair installation (if it lets you). This should help. You may also want to try a fresh installation. How much memory do you have? It could be that you don't have enough to run Windows.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top